How to apply a Spot UV

Add a shimmer to your book or business stationery with a spot UV varnish and highlight key features in your prints for an incredible shine.

 

How does Spot UV work?

We print your artwork first, then add a UV coating on top of specific areas of your page that you want to stand out. We then expose the varnish to UV light which hardens it, leaving a high gloss finish
 

Spot UV printing is excellent for creating varied textures on a single printed surface. You can use it for editorial work, printed presentation items and logos. You can also apply a spot UV finish to backgrounds or areas where no print work appears for a subtle optical effect. For example, you could print a brochure headline with a spot UV, making it visible only from certain angles.
 

Spot varnishes work best on matt backgrounds where you can get a strong contrast. We recommend selecting the spot UV and matt laminate combination for the most striking effect.


 

Booklet with spot UV

 

How to submit your artwork

You must submit your artwork with a spot UV layer. When you export your file, it will generate a fifth plate (CMYK and your spot UV), which we will use as a guide. You can then upload the single PDF file to your Artwork Dashboard via your Mixam account.

 

 

Setting up your artwork for Spot UV

Making a single colour file for spot UV varies depending on which design program you use. But, the main principles stay the same.


Let us show you how to create a single colour layer using Adobe's Creative Cloud apps. You can apply the techniques to other design programs – but the functions may have different names.

Hard case book with spot UV on the cover

 

How to create a colour layer for spot UV in InDesign

  • Step 1: Open your work in InDesign and add a new layer in the Layers palette, labelling it Spot UV. If the rest of your artwork is on one layer, rename it Artwork.
     
  • Step 2: Add the items you wish to print in spot UV onto your new layer. Avoid removing them from the main artwork by duplicating each item.
     
  • TIP: Use the Step and Repeat command to duplicate each item, which you can do via the Edit menu. Step and Repeat creates a duplicate version of an object in a chosen location. If you set the Offset values as 0, it will replicate your item in the same position. Or, you can copy each item and use Paste in Place to create a copy, and each item will be copied and pasted into its original place. You can find the Copy and Paste options in the Edit Menu. But remember to use Copy, not Cut, to preserve your original artwork.
Swatch Options in Adobe InDesign
  • Step 3: Next, you need to move your item onto your Spot UV layer. Select the item in the main window and open the Layers palette. You will see a small coloured square to the right of the layer you have selected. Click on this square and drag it onto your Spot UV layer. Notice that the colour of the frame edge around your artwork will change to match your UV layer. It is now part of this layer. You can see it by expanding the layer using the triangle to the left of the name in the Layers palette.

 

  • Step 4: When your items are on your UV layer, it is best to convert all text to Outline. Select the text and go to Type > Create Outlines. This step will turn your text into a vector shape, so there is no need to embed any fonts into a PDF later. This process creates a new outline version, including the original live text, which you should delete to avoid confusion.

 

  • Step 5: Finally, you need to convert the colours and strokes of any items in your Spot UV layer to a single colour using Spot Colour and Overprint. We recommend you use a contrasting colour like bright pink or green to help them stand out. You can then export your PDF, and it will generate a fifth colour plate in the final file.
 

How to create a colour layer for spot UV in Illustrator

Creating a single colour plate in Illustrator is like InDesign. But Illustrator has its own names for particular functions:

 

  • Step 1: Create a new layer and label it Spot UV. Make sure you name your other layers at this point. To duplicate the objects you wish to print as a spot UV, you can use Copy and Paste in Place via the Edit menu. Or, you can use Object > Transform Each, Illustrator’s equivalent of Step and Repeat. When the Transform Each window is open, set the Move values to 0 and the Scale to 100%. You can then select Copy to duplicate your items.
     
  • Step 2: Move your items to the spot UV layer. Convert any text to outlines via Type > Create Outlines. Unlike InDesign, this does not leave a live text version.

 

  • Step 3: Change the colour of the items in the spot UV layer to a spot colour, and remember to set the colour to Overprint. When exporting as a PDF, you need to go to Save As or Save A Copy in the File menu and select Adobe PDF from the Format drop-down menu. There is no option to export to PDF in Illustrator.

 

Create Outlines in Adobe Illustrator

 

How to create a colour layer for spot UV in Photoshop 

You can create a single layer in Photoshop, but we do not recommend it. Photoshop is a raster or pixel-based app. And Illustrator and InDesign are vector-based, using lines and paths to create shapes and text. Using vectors gives your design a crisper edge and a more accurate finish. It is still possible to create a spot UV using Photoshop. 

 

UV layer in Adobe Photoshop

 

 

     Follow these steps:

  • Step 1: Create either a new layer called Spot UV - or a new group of layers in which you can collect your items.
     
  • Step 2: When creating your spot UV layer or group, convert any text to a vector. You can do this by right-clicking on the text layer in your Layers palette and selecting Convert To Shape. Make sure to duplicate the layer first if you'd prefer to keep an editable version of the text. You cannot edit your text once it's turned into a path.

 

  • TIP: If you've made your artwork using vector shapes, duplicate the layer/group they are on and move them into the spot UV group. If you wish to gloss a specific part of an image or photo, create a selection using the path or lasso tools. You can then fill it with your chosen colour on the UV layer. And make sure that the edges of your items are solid and not feathered. You cannot change your artwork once this step is complete.
     
  • Step 3: Once you have created your UV layer or group of layers Export, or Save your documents as a Photoshop PDF.