How to apply foiling to prints

Let your print job shine with Mixam's metallic foils. Perfect for book covers, wedding books and art books.

 

 

How does foil work?

Foils resemble the look and feel of precious metals such as gold, silver and copper (although other colors are available). They react and reflect light like the metals themselves - giving prints a dazzling finish.

To add foil to your design, you must create a single colored area on your digital files to show where you'd like it to appear. This area will help our printers to apply the foil accurately, and when outputting your file, this will create a fifth plate (CMYK for your artwork and your spot color for the foil).

In the production process, we will etch your design on a metal plate which is then heated. Next, we'll place your foil between the plate and the surface of your pre-printed page or colored paper. The foil will bond with the heat, attaching it to the page, creating a metallic effect with 100% opacity.

 

 

 

How to set up your artwork

We'll show you how to create single-color files and spot color layers using Adobe’s Creative Cloud apps. You can apply the techniques to other similar apps, but be aware the functions might have different names.

You must upload your file as a single PDF document with an extra spot color layer to the Artwork Dashboard via your Mixam account.

Hard case book with foil on the cover
Hardcover Book with foil on the cover
 

How to make a foil layer in InDesign

 

 

 

 

 

 

 

 

 

Step 1: Set up your document correctly

  1. Select the Print tab when you create your new document. By default, InDesign will produce a document using a CMYK color palette, not RGB. Learn more about the difference between CMYK and RGB here.
  2. Ensure your new document has a high resolution and a 0.125” bleed set around all edges.

 

 

 

 

Step 2: Create a Foil Layer

  1. Click on the square icon with a '+' symbol to add a new layer.
  2. Double click your artwork layer and re-name it Artwork.
  3. Double click the new layer and name it Foil. Ensure the Foil layer is above the Artwork layer.

 

 

 

Step 3: Add the object for foiling onto the Foil layer in the correct position

  1. Choose the object from the Artwork layer you would like us to foil.
  2. Select the object you would like foiled on your Artwork layer and move it into position on your final artwork.
  3. You need to Copy and Paste in Place the object from the Artwork layer onto the Foil layer to ensure it appears in the same position as it was on the Artwork layer. You'll also need to delete the original object from your artwork layer. So, select the object on the Artwork layer > CopyDeleteEditPaste in Place on your Foil layer.

 

 

Step 4: Assign a Spot color to an object for foiling

  1. If the object you would like foiled is text-based, you need to convert it into a shape. To do this, select the object > Type menu > select Create Outlines.
  2. Next, you need to color the object as a Spot Color and name it Foil. To do this, select the object and open the Swatches palette > click the 'hamburger' menu icon top right > select New Color Swatch > uncheck the Name with Color value box > type Foil into the Swatch Name field.
  3. Select Spot from the drop-down menu titled Color Type. Using the CMYK sliders below, we recommend setting your color values to 100% Magenta (0% Cyan, 0% Yellow, 0% Black) so it stands out. And remember to set the color to Overprint (Window > Output > Attributes > Overprint Fill on the Foil layer).
  4. You will know if you have created the Spot color correctly by looking in your Swatches palette. You should see a small gray square with a white dot inside to the right of the swatch named Foil.
  5. When you’re ready, export your design files to Adobe PDF and upload them to your Artwork Dashboard.

 

Step 5: Export your design ready for printing

  1. When you're ready to prepare your files for print, ensure both your artwork layer and your foil layer are visible. To do this, go to your Layers palette and make sure you have checked the eye icon so it's 'on' to the left of each layer name.
  2. Under the File menu, select Export in the window that appears > bottom middle, select Adobe PDF (Print) (*.pdf) from the drop-down menu. Select where you'd like to save your print file and give your file an identifiable name, then click Save.
  3. This will open up your Export Adobe PDF window. From the drop-down menu at the top titled Adobe PDF Preset, select Press Quality. Next, on the left of the window, select the menu titled Marks and Bleeds, and under Bleed and Slug, check the box titled Use Document Bleed Settings. These settings should be 0.125” as Mixam requires a 0.125” bleed on all print files. If you haven't set 0.125” bleed on your document, you must do this, then repeat the Export steps. Unlike other printers, our system adds its own crop marks. Under 'Marks and Bleeds', please don't check the box for crop marks.
  4. Click Export and upload to your Artwork Dashboard.
 

How to make a foil layer in Illustrator

 

 

 

 

 

 

 

Step 1: Set up your document correctly

  1. When you open your new document, ensure it is in CMYK color mode, not RGB. Learn more about the difference between CMYK and RGB here.
  2. Ensure your new document has a 0.125” bleed set around all edges.
  3. Ensure you set the Raster effects to High 300ppi.


 

 

 

 

Step 2: Create a Foil Layer

  1. Open the Layers palette in your new document.
  2. Click on the square icon with a '+' symbol to add a new layer.
  3. Double click your artwork layer and re-name it Artwork.
  4. Double click the new layer and name it Foil. Ensure the Foil layer is above the Artwork layer.

 

 

 

Step 3: Add the object for foiling onto the Foil layer in the correct position

  1. Choose the object from the Artwork layer you would like us to foil.
  2. Select the object you would like foiled on your Artwork layer and move it into position on your final artwork.
  3. You need to Copy and Paste in Place the object from the Artwork layer onto the Foil layer to ensure it appears in the same position as it was on the Artwork layer. You'll also need to delete the original object from your artwork layer. So, select the object on the Artwork layer > CopyDeletePaste in Place on your Foil layer.

 

Step 4: Assign a Spot color to an object for foiling

  1. If the object you would like foiled is text-based, you need to convert it into a shape. To do this, select the object > Type menu > select Create Outlines.
  2. In the Swatches palette, click on the small 'hamburger' menu icon top right, select New Swatch > Type Foil into the Swatch Name field > Go to Color Type > select Spot Color from the drop-down menu. You can now pick any color you like from the CMYK sliders below. We recommend setting your color values to 100% Magenta (0% Cyan, 0% Yellow, 0% Black) so it stands out. And remember to set the color to Overprint (Window > Output > Attributes > Overprint Fill on the Foil layer).
  3. You will know if you have created the Spot color correctly by looking in your Swatches palette. You should see a small square with a white dot inside to the right of the swatch named Foil.

 

 

Step 5: Export your design ready for printing

  1. When you're ready to prepare your files for print, ensure both your artwork layer and your foil layer are visible. To do this, go to your Layers palette and make sure you have checked the eye icon so it's 'on' to the left of each layer name.
  2. Under the File menu, select Save As in the window that appears > bottom middle, select Adobe PDF (pdf) from the drop-down menu. Select where you'd like to save your print file and give your file an identifiable name, then click Save.
  3. Save Adobe PDF window will appear. From the drop-down menu at the top titled Adobe PDF Preset, select Press Quality.
  4. On the left-hand side of the window, select the menu titled Marks and Bleeds. Under Bleeds, check the box titled Use Document Bleed Settings. We require a 0.125” on all print files, so please ensure the settings show this. If you haven't set 0.125” bleed on your document, you must do this, then repeat the Export steps. Unlike other printers, Mixam's system adds its own crop marks. Under Marks and Bleeds, please don't check the box for crop marks.
  5. Click Save PDF and upload to your Artwork Dashboard.
 

How to make a foil layer in Photoshop

 

 

 

You can create a foil layer in Photoshop, but we do not recommend it. Photoshop is a raster or pixel-based app, while Illustrator and InDesign are vector-based, using lines and paths to create shapes and text. Using vectors gives your design a crisper edge and a more accurate finish. 


However, it is still possible to create a foil layer using Photoshop. Follow the instructions for Spot colors here, and remember to save your document as a Photoshop PDF.