¿Cómo funciona el estampado metálico?
El estampado metálico (foil) se asemeja al aspecto y la sensación de los metales preciosos como el oro, la plata y el cobre (aunque hay otros colores disponibles). Reaccionan y reflejan la luz como los metales mismos, dando a las impresiones un acabado deslumbrante.
Para agregar estampado metálico a tu diseño, debes crear un área de un solo color en tus archivos digitales para mostrar dónde te gustaría que aparezca. Esta área ayudará a nuestros impresores a aplicar el estampado metálico con precisión, y al exportar tu archivo, esto creará una quinta placa (CMYK para tu arte y tu tinta plana para el estampado metálico).
En el proceso de producción, grabaremos tu diseño en una placa de metal que luego se calienta. A continuación, colocaremos tu lámina metálica entre la placa y la superficie de tu página preimpresa o papel de color. La lámina se unirá con el calor, adhiriéndola a la página, creando un efecto metálico con un 100% de opacidad.
Cómo configurar archivos de estampado metálico
Sube tu archivo de estampado metálico como un documento PDF con una capa extra de tinta plana a tu Panel de Arte a través de tu cuenta de Mixam. Usa un ancho de línea de 2pt con no más de 1" de cobertura de estampado metálico para obtener los mejores resultados. Proporciona tu arte de capa de estampado metálico como vectores, ya que no podemos aceptar archivos creados en programas basados en ráster como Adobe Photoshop.
Cómo hacer una capa de estampado metálico en InDesign
Paso 1: Configura tu documento correctamente
- Selecciona la pestaña Imprimir cuando crees tu nuevo documento. Por defecto, InDesign producirá un documento utilizando una paleta de colores CMYK, no RGB. Aprende más sobre la diferencia entre CMYK y RGB aquí.
- Asegúrate de que tu nuevo documento tenga una alta resolución y agrega un sangrado de 0.125” en todos los lados. Mantén los elementos de estampado metálico 0.2” dentro del área tranquila y 0.2" de las bisagras del lomo.
Paso 2: Crea una capa de estampado metálico
- Haz clic en el icono cuadrado con un símbolo '+' para agregar una nueva capa.
- Haz doble clic en tu capa de arte y renómbrala Arte.
- Haz doble clic en la nueva capa y nómbrala Foil (Estampado metálico). Asegúrate de que la capa Foil esté encima de la capa Arte.
Paso 3: Agrega el objeto para estampar en la capa Foil en la posición correcta
- Elige el objeto de la capa Arte que te gustaría que estampáramos.
- Selecciona el objeto que te gustaría estampar en tu capa Arte y muévelo a su posición en tu arte final.
- Necesitas Copiar y Pegar en el mismo lugar el objeto de la capa Arte a la capa Foil para asegurarte de que aparezca en la misma posición que tenía en la capa Arte. También deberás eliminar el objeto original de tu capa de arte. Así que, selecciona el objeto en la capa Arte > Copiar > Eliminar > Edición > Pegar en el mismo lugar en tu capa Foil.
Paso 4: Asigna una tinta plana a un objeto para estampar
- Si el objeto que te gustaría estampar es texto, debes convertirlo en una forma. Para hacer esto, selecciona el objeto > menú Texto > selecciona Crear contornos.
- A continuación, debes colorear el objeto como una Tinta plana y nombrarlo Foil. Para hacer esto, selecciona el objeto y abre la paleta Muestras > haz clic en el icono de menú 'hamburguesa' arriba a la derecha > selecciona Nueva muestra de color > desmarca la casilla Nombrar con valor de color > escribe Foil en el campo Nombre de muestra.
- Selecciona Tinta plana en el menú desplegable titulado Tipo de color. Usando los controles deslizantes CMYK a continuación, recomendamos configurar tus valores de color en 100% Magenta (0% Cian, 0% Amarillo, 0% Negro) para que se destaque. Y recuerda configurar el color en Sobreimprimir (Ventana > Salida > Atributos > Sobreimprimir relleno en la capa Foil).
- Sabrás si has creado la Tinta plana correctamente mirando en tu paleta Muestras. Deberías ver un pequeño cuadrado gris con un punto blanco dentro a la derecha de la muestra llamada Foil.
- Cuando estés listo, exporta tus archivos de diseño a Adobe PDF y súbelos a tu Panel de Arte.
Paso 5: Exporta tu diseño listo para imprimir
- Cuando estés listo para preparar tus archivos para imprimir, asegúrate de que tanto tu capa de arte como tu capa de estampado metálico sean visibles. Para hacer esto, ve a tu paleta Capas y asegúrate de haber marcado el icono del ojo para que esté 'encendido' a la izquierda de cada nombre de capa.
- En el menú Archivo, selecciona Exportar en la ventana que aparece > abajo al centro, selecciona Adobe PDF (Imprimir) (*.pdf) en el menú desplegable. Selecciona dónde te gustaría guardar tu archivo de impresión y dale a tu archivo un nombre identificable, luego haz clic en Guardar.
- Esto abrirá tu ventana Exportar Adobe PDF. En el menú desplegable en la parte superior titulado Valor de Adobe PDF, selecciona Calidad de prensa. A continuación, a la izquierda de la ventana, selecciona el menú titulado Marcas y sangrados, y en Sangrado y anotaciones, marca la casilla titulada Utilizar configuración de sangrado del documento. Estas configuraciones deben ser 0.125” ya que Mixam requiere un sangrado de 0.125” en todos los archivos de impresión. Si no has configurado un sangrado de 0.125” en tu documento, debes hacerlo y luego repetir los pasos de Exportación. A diferencia de otras impresoras, nuestro sistema agrega sus propias marcas de corte. En 'Marcas y sangrados', no marques la casilla para marcas de corte.
- Haz clic en Exportar y súbelo a tu Panel de Arte.
Cómo hacer una capa de estampado metálico en Illustrator
Paso 1: Configura tu documento correctamente
- Cuando abras tu nuevo documento, asegúrate de que esté en modo de color CMYK, no RGB. Aprende más sobre la diferencia entre CMYK y RGB aquí.
- Asegúrate de que tu nuevo documento tenga una alta resolución y agrega un sangrado de 0.125” en todos los lados. Mantén los elementos de estampado metálico 0.2” dentro del área tranquila y 0.2" de las bisagras del lomo.
- Asegúrate de configurar los Efectos de rasterizado en Alta 300ppp.
Paso 2: Crea una capa de estampado metálico
- Abre la paleta Capas en tu nuevo documento.
- Haz clic en el icono cuadrado con un símbolo '+' para agregar una nueva capa.
- Haz doble clic en tu capa de arte y renómbrala Arte.
- Haz doble clic en la nueva capa y nómbrala Foil (Estampado metálico). Asegúrate de que la capa Foil esté encima de la capa Arte.
Paso 3: Agrega el objeto para estampar en la capa Foil en la posición correcta
- Elige el objeto de la capa Arte que te gustaría que estampáramos.
- Selecciona el objeto que te gustaría estampar en tu capa Arte y muévelo a su posición en tu arte final.
- Necesitas Copiar y Pegar en el mismo lugar el objeto de la capa Arte a la capa Foil para asegurarte de que aparezca en la misma posición que tenía en la capa Arte. También deberás eliminar el objeto original de tu capa de arte. Así que, selecciona el objeto en la capa Arte > Copiar > Eliminar > Pegar en el mismo lugar en tu capa Foil.
Paso 4: Asigna una tinta plana a un objeto para estampar
- Si el objeto que te gustaría estampar es texto, debes convertirlo en una forma. Para hacer esto, selecciona el objeto > menú Texto > selecciona Crear contornos.
- En la paleta Muestras, haz clic en el pequeño icono de menú 'hamburguesa' arriba a la derecha, selecciona Nueva muestra > Escribe Foil en el campo Nombre de muestra > Ve a Tipo de color > selecciona Tinta plana en el menú desplegable. Ahora puedes elegir cualquier color que desees de los controles deslizantes CMYK a continuación. Recomendamos configurar tus valores de color en 100% Magenta (0% Cian, 0% Amarillo, 0% Negro) para que se destaque. Y recuerda configurar el color en Sobreimprimir (Ventana > Salida > Atributos > Sobreimprimir relleno en la capa Foil).
- Sabrás si has creado la Tinta plana correctamente mirando en tu paleta Muestras. Deberías ver un pequeño cuadrado con un punto blanco dentro a la derecha de la muestra llamada Foil.
Paso 5: Exporta tu diseño listo para imprimir
- Cuando estés listo para preparar tus archivos para imprimir, asegúrate de que tanto tu capa de arte como tu capa de estampado metálico sean visibles. Para hacer esto, ve a tu paleta Capas y asegúrate de haber marcado el icono del ojo para que esté 'encendido' a la izquierda de cada nombre de capa.
- En el menú Archivo, selecciona Guardar como en la ventana que aparece > abajo al centro, selecciona Adobe PDF (pdf) en el menú desplegable. Selecciona dónde te gustaría guardar tu archivo de impresión y dale a tu archivo un nombre identificable, luego haz clic en Guardar.
- Aparecerá una ventana de Guardar Adobe PDF. En el menú desplegable en la parte superior titulado Valor de Adobe PDF, selecciona Calidad de prensa.
- En el lado izquierdo de la ventana, selecciona el menú titulado Marcas y sangrados. En Sangrados, marca la casilla titulada Utilizar configuración de sangrado del documento. Requerimos un 0.125” en todos los archivos de impresión, así que asegúrate de que la configuración muestre esto. Si no has configurado un sangrado de 0.125” en tu documento, debes hacerlo y luego repetir los pasos de Exportación. A diferencia de otras impresoras, el sistema de Mixam agrega sus propias marcas de corte. En Marcas y sangrados, no marques la casilla para marcas de corte.
- Haz clic en Guardar PDF y súbelo a tu Panel de Arte.