Cargando el chat
Categorías

Cómo convertir RGB a CMYK

Los colores en una pantalla pueden diferir de cómo aparecen impresos. Asegúrate de obtener los colores que deseas desde el principio con esta guía de conversión de color.
 

Conversión de RGB a CMYK

Los archivos del modelo de color RGB consisten en colores rojo, verde y azul para representar y mostrar imágenes en una pantalla. Los archivos RGB no son adecuados para imprimir ya que CMYK ofrece una variedad de colores. Los archivos del modelo de color CMYK combinan colores de tinta Cian, Magenta, Amarillo y Negro, brindándote impresiones impresionantes a todo color.

Recomendamos configurar tus archivos de arte en CMYK cuando configures tus archivos por primera vez. Si planeas diseñar archivos de impresión con Adobe InDesign e Illustrator, debes seleccionar la opción Imprimir, ya que esto convertirá cualquier color RGB.

Puede ser tentador seleccionar opciones de Convertir a CMYK en tu aplicación de diseño, pero este método no producirá los resultados más precisos.

Para instalar un perfil ICC en tu Mac, arrástralo a una carpeta en la Biblioteca de tu Disco Duro. La ruta a esta carpeta es Macintosh HD > Biblioteca > ColorSync > Perfiles.

Para usuarios de Microsoft Windows, abre la carpeta donde descargaste el perfil ICC y haz doble clic en él, o haz clic derecho > Instalar perfil. Este paso lo hará disponible en la Biblioteca de tu sistema, y cualquier programa de diseño tendrá acceso.

Sigue estos pasos para convertir tus archivos:

  1. Selecciona Edición > Convertir en perfil.
  2. Verás dos opciones en Espacio de destino. Deja el Perfil RGB tal como está, pero cambia el Perfil CMYK a GRACoL2006_Coated1v2 (descárgalo aquí) - este es nuestro perfil CMYK preferido.
  3. Ve a las Opciones de conversión, y selecciona Adobe (ACE) como tu motor de conversión. Elige Colorimétrico relativo para tu Propósito. (Elegir esto preserva todos los colores RGB utilizables con precisión en CMYK. También reemplazará automáticamente cualquier color inalterable en CMYK con un equivalente apropiado).
  4. Haz clic en OK.
 

Ajuste de valores CMYK

Si bien la mayoría de los colores son convertibles de RGB a CMYK, si hay cambios de color notables durante la conversión, es posible que debas volver a visitar un paso y ajustar algunos de tus valores antes de convertir.

Las muestras de color no convertibles que no se pueden replicar con precisión en InDesign o Illustrator aparecerán en la vista previa con un triángulo de advertencia amarillo debajo. Al hacer clic en el triángulo de advertencia, el color se convertirá en valores seguros para impresión, pero verifica primero que estés satisfecho con el cambio.

Puedes verificar tus colores antes de convertirlos de antemano en Photoshop. Ve a Vista > Aviso de prueba. Esta sección mostrará la imagen en el espacio de color CMYK elegido sin cambiar los valores de color. Luego puedes ajustar los niveles, el contraste y la saturación para obtener un equilibrio de color con el que estés satisfecho antes de convertir.

Elegir colores en herramientas creativas de Adobe

Finalmente, puedes convertir tus archivos utilizando la técnica anterior. Luego puedes exportar tus archivos de arte a un PDF. Descarga Adobe Acrobat GRATIS aquí.

 

Exportación de archivos CMYK a PDF

Las aplicaciones de Adobe ofrecen una variedad de ajustes preestablecidos para exportar archivos de arte a documentos PDF. Lee nuestra guía rápida para exportar en InDesign, Illustrator y Photoshop a continuación (pero ten en cuenta que otras aplicaciones pueden ofrecer procesos y funciones diferentes).

 

Cómo exportar archivos de impresión CMYK en Adobe InDesign

Una vez que hayas terminado las comprobaciones de tu arte en Adobe InDesign, ve a Archivo > Exportar. En el panel llamado Guardar destino, selecciona la opción Adobe PDF (Imprimir) en el menú desplegable Formato. En el panel Exportar Adobe PDF, selecciona Calidad de prensa, que te proporcionará la configuración que necesitamos.

La configuración de color predeterminada en Calidad de impresión puede cubrir la mayoría de nuestras necesidades. Sin embargo, asegúrate de configurar la Conversión de color en Sin conversión de color en la sección Salida. También debes configurar la Política de inclusión de perfil en No incluir perfiles. Por favor, revisa tu prueba a fondo antes de subir tu trabajo a tu Panel de Arte, y consulta nuestra guía de Pruebas aquí.

 

Cómo exportar archivos de impresión CMYK en Adobe Illustrator

A diferencia de InDesign, no existe la opción de exportar archivos PDF en Adobe Illustrator. En su lugar, debes seleccionar Archivo > Guardar como y guardar una copia como PDF. El panel es similar a InDesign, así que usa la misma configuración mencionada anteriormente.

 

Cómo exportar archivos de impresión CMYK en Photoshop

Adobe Photoshop también utiliza una función Guardar como para archivos PDF. Ve a Archivo > Guardar como y selecciona Photoshop PDF en el menú desplegable Formato. También debes hacer clic en Guardar como copia para evitar perder cualquier trabajo no guardado.

CONSEJO: Si exportas arte con Mixam regularmente, puedes configurar un Ajuste preestablecido de impresión y etiquetarlo como Mixam para asegurarte de tener la misma configuración de color para cada exportación.

Selecciona 'Calidad de prensa' en Photoshop
Elige 'Sin conversión de color' y 'No incluir perfiles' en Photoshop
 

RGB a CMYK automatizado

Si no estás seguro de cuál es la mejor manera de convertir tu trabajo a CMYK o no tienes acceso a programas de Adobe, podemos ayudarte. Pero ten en cuenta que nuestro equipo no puede cambiar ningún color después de la conversión.

Cuando subes archivos de color RGB a tu pedido, nuestro sistema avanzado convertirá automáticamente los valores de color de RGB a CMYK. Este método es una solución rápida y fácil si la precisión exacta del color no es esencial. Pero por favor, revisa tus pruebas cuidadosamente antes de confirmar tu pedido para ver cómo se ven tus colores una vez convertidos.

Imagen RGB
Imagen CMYK
 
free sample pack image

Ver (y sentir) es creer

Start your print journey with our sample packs.

Solicita un paquete de muestras gratis